2016.5

All posts tagged 2016.5

Not too long ago Autodesk released Maya 2016 extension 2 (basically called 2016.5). This update however isn’t binary compatible with version 2016. What this means is plugins that were compiled in 2016 will not work in extension 2. So I quickly rebuilt the constraint so there is now a 2016.5 version now in the sePushPullConstraint download.

So if you have just upgraded, you might want to download the plugin again to get the latest build here.

Enjoy!

Scott